Sybase Business Intelligence Solutions - Database Management, Data Warehousing Software, Mobile Enterprise Applications and Messaging
  Worldwide [change] Contact Us  |  MySybase  |   |  Shopping Cart - Buy Sybase Application Servers & Wireless Applications  
nothing

Professional Services / Education Services / SyberLearning OnDemand


MEDIA PLAYER SETUP REQUIREMENTS

It is recommended you use Internet Explorer 6.0 or greater as your default browser.

Internet Explorer Browser Users
      You will need to have Internet Explorer 6.0 or greater installed to view SyberLearning OnDemand.
      Click here if you do not have Microsoft Media Player installed on your system.

Firefox Browser Users
      You will need to have Firefox 2.0 or greater installed with the following plugin and browser extension
         to view SyberLearning OnDemand.
      Windows Media Plugin for Firefox 2.x is found here.
      Firefox 2.x Media Wrap Extension is found here.

Turn off any popup blockers so that your SyberLearning OnDemand windows launch appropriately.

Still having trouble? Click here for system requirements setup.






Home | Sitemap | Help | Feedback | Contact Us | Jobs | Legal | Privacy | Code of Ethics | SyberLearning OnDemand Technical Support